Archiv der Kategorie: Januar 2018

AVG und Avast kompatibel mit Patch gegen Spectre- und Meltdown-Lücke

avg_logo_deZum Jahresanfang wurden Sicherheitslücken in diversen Prozessoren bekannt, durch die Angreifer beispielsweise Passwörter aus dem Arbeitsspeicher auslesen können. Es sind noch keine realen Angriffe aus der Praxis bekannt, jedoch sind die Sicherheitslücken als so schwerwiegend einzustufen, dass die Prozessoren- und Betriebssystemhersteller bereits Aktualisierungen bereitstellen, um die derzeit bekannten Angriffe abzuwehren.

Da manche Software mit diesen Updates zu Problemen wie nicht startenden Rechnern führt, hat Microsoft eine Art Schloss eingebaut: Antivirensoftware muss einen Registry-Schlüssel anlegen und damit die Kompatibilität bestätigen; erst wenn der Schlüssel erzeugt ist, installiert Windows Update den Patch.

Sowohl AVG- als auch Avast-Sicherheitslösungen sind mit den Updates kompatibel und setzen inzwischen diesen Registry-Key. Unter Windows-Betriebssystemen sollten daher inzwischen die Patches gegen die Spectre- und Meltdown-Sicherheitslücken automatisch ausgerollt werden. Administratoren, die das Netzwerk mit einer Patchverwaltung betreuen, können bei Einsatz von AVG und Avast den Patch nun freigeben.